Siebenwindhomepage   Siebenwindforen  
Aktuelle Zeit: 15.10.19, 22:17

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: IG-Link zu Foreneinträgen funktioniert nicht
BeitragVerfasst: 16.08.11, 16:03 
Einsiedler
Einsiedler
Benutzeravatar

Registriert: 20.03.07, 19:21
Beiträge: 16
Moin.

Ich habe bereits einiges versucht, Browser auf, Browser zu... IE, Firefox, aber egal was ich mache, es öffnet sich kein IG-Anschlag mit Link zum Forum (Bücher und Hütereinträge natürlich schon).

Kennt jemand das Problem und noch wichtiger, die Lösung?

Vielen Dank.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: IG-Link zu Foreneinträgen funktioniert nicht
BeitragVerfasst: 16.08.11, 16:05 
Techniker
Techniker
Benutzeravatar

Registriert: 16.11.02, 14:28
Beiträge: 12511
Wohnort: in der Dose
Du hast keinen Standardbrowser definiert.

_________________
Wer Kritik destruktiv vorträgt, braucht sich nicht zu wundern, wenn plötzlich keiner mehr Lust hat, für ihn oder seine Chars etwas zu tun.

Bisher behobene Bugs/Features/Erweiterungen: 447


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: IG-Link zu Foreneinträgen funktioniert nicht
BeitragVerfasst: 16.08.11, 16:22 
Altratler
Altratler
Benutzeravatar

Registriert: 31.03.04, 10:39
Beiträge: 6414
Es kann auch daran liegen dass das http Protokoll in der Registry von Windows nicht richtig eingetragen ist. Sprich quasi die "Dateiverknüpfung".
Der UO Client öffnet Webseiten immer im Internet Explorer, selbst wenn ein anderer Browser als Standard Browser gesetzt ist. Es muss also zwangsläufig noch eine andere Einstellung sein.

_________________
Es gibt 2 Sorten von Kindern: Die Lieben und DIE ZERSTÖRER!

(@Laylira) oder du wirst zu diese art von IMBA mage die im Forum immer diskutiert wirst. (@Laylira) Und führst 50x Meteorstrike in nem Packpferd mit dir spazieren.
(Solos kommt ins Teamspeak summt die Indiana Jones Melodie) - GreenLantern: Hallo Indiana Solos - Solos: Nene Indiana Djolos, das D ist stumm.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: IG-Link zu Foreneinträgen funktioniert nicht
BeitragVerfasst: 16.08.11, 16:25 
Edelbürger
Edelbürger
Benutzeravatar

Registriert: 26.04.06, 15:04
Beiträge: 5286
Moin,

bei mir ist es genauso seit Win 7, aber wenn du den browser zumachst sprich alle Fenster schließt und dann ein IG-Dokument öffnen willst geht es.

mfg.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: IG-Link zu Foreneinträgen funktioniert nicht
BeitragVerfasst: 16.08.11, 16:50 
Altratler
Altratler
Benutzeravatar

Registriert: 31.03.04, 10:39
Beiträge: 6414
Startet ihr Siebenwind im Admin/Kompatibilitätsmodus?
Wenn nein, Siebenwind immer im Adminmodus starten und eventuell schauen ob es mit dem Kompatibilitätsmodus auf Win XP oder früher besser läuft.

_________________
Es gibt 2 Sorten von Kindern: Die Lieben und DIE ZERSTÖRER!

(@Laylira) oder du wirst zu diese art von IMBA mage die im Forum immer diskutiert wirst. (@Laylira) Und führst 50x Meteorstrike in nem Packpferd mit dir spazieren.
(Solos kommt ins Teamspeak summt die Indiana Jones Melodie) - GreenLantern: Hallo Indiana Solos - Solos: Nene Indiana Djolos, das D ist stumm.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: IG-Link zu Foreneinträgen funktioniert nicht
BeitragVerfasst: 16.08.11, 16:52 
Einsiedler
Einsiedler
Benutzeravatar

Registriert: 4.05.11, 13:57
Beiträge: 221
Wohnort: Bielefeld (und es gibt es doch!)
Solos hat geschrieben:
Startet ihr Siebenwind im Admin/Kompatibilitätsmodus?
Wenn nein, Siebenwind immer im Adminmodus starten und eventuell schauen ob es mit dem Kompatibilitätsmodus auf Win XP oder früher besser läuft.


Beides richtig. Das wichtigste ist der Adminmode. (ein Win7 Ultimate x64 User)

_________________


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: IG-Link zu Foreneinträgen funktioniert nicht
BeitragVerfasst: 16.08.11, 17:41 
Einsiedler
Einsiedler
Benutzeravatar

Registriert: 20.03.07, 19:21
Beiträge: 16
Gute Ideen, aber noch haben wir keinen Gewinner. Alles getestet, noch immer nix.

Weitere Vorschläge?
Betriebssystem Vista...


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: IG-Link zu Foreneinträgen funktioniert nicht
BeitragVerfasst: 16.08.11, 17:47 
Edelbürger
Edelbürger
Benutzeravatar

Registriert: 8.01.09, 12:24
Beiträge: 2172
Wohnort: Schaltschrank neben SPS
Linux.

_________________
Ich bin nicht verrückt, ich bin nur nicht benutzerfreundlich!


BildBild



Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: IG-Link zu Foreneinträgen funktioniert nicht
BeitragVerfasst: 16.08.11, 19:18 
Festlandbewohner
Festlandbewohner
Benutzeravatar

Registriert: 11.12.07, 23:18
Beiträge: 1152
Unter Linux hatte bei mir genau das nicht funktioniert, unter Windows 7 ging es. Aber fragt mich nicht, warum. ;)

_________________
Q: I've always tried to teach you two things. First, never let them see you bleed.
James Bond: And the second?
Q: Always have an escape plan.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: IG-Link zu Foreneinträgen funktioniert nicht
BeitragVerfasst: 16.08.11, 19:27 
Bürger
Bürger
Benutzeravatar

Registriert: 10.08.02, 17:27
Beiträge: 268
Wenn ihr von Wine sprecht, da gibt es manchmal Probleme mit der Installation von Gecko (OpenSource Alternative zum Internet Explorer). Ich hatte das gleiche Problem mit dem Siebenwind Port für MacOS X und musste dort manuell in der Regedit den Eintrag unter »HKEY_CLASSES_ROOT/http/shell/open/command« anpassen. Hier war bei früheren Wine Version noch ein Parameter (sowas wie %1 oder $1). Diesen dort entfernen und es auf den »winebrowser.exe -nohome« verweisen. Damit wird dann der Default Handler des Hostbetriebssystems (z.B. Linux oder MacOS) für http://xyz Links geöffnet. Das ist im besten Fall euer Lieblingsbrowser.

Achtung: Es handelt sich bei Wine nicht um die Dateitypzuordnung zu »html« oder »htm«, sondern um das Protokollhandling für »http« bzw »https« (weiß nicht, ob das hier auch für Links verwendet wird).

Übersetzung: Nerdisch<->Deutsch

_________________
Bild
Pecunia non olet!


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de